Tried both of those methods, they aren’t accurate and “pretty” enough.  They both have serious limitations.  The best I have found so far is to use a vinyl cutter to make a adhesive stencil.  This works the best so far but there is a pretty hard limitation of about .9mm on the somewhat crap cutter that I have access to.

On Thu, Nov 30, 2017 at 9:41 AM, Jake <> wrote:
you can also do the thing Morgan was doing, where you spray paint the copper
and then use the laser cutter to remove paint wherever you want, and then etch.

and there's always the toner-transfer method if you can get a laser printer to

On Thu, 30 Nov 2017, Cere Davis wrote:

Might work.  Congrats on getting on of those!  Ya, like you said, or didn’t
exactly say, I would need a mask that has an adhesive or have to use a
vapor, which I’m really not set up to do.  As a plan B.  Does anyone know
where I can use a high quality vinyl cutter?  AMT has a cutter, but I can’t
get much resolution out of it before something ultimately goes to shit.

On Wed, Nov 29, 2017 at 6:29 PM, Adam <> wrote:

i bought a form labs printer, might be good for making masks?

- - - - Begin automatically generated footer - - - -

I seek to understand, and aim to create.

PGP Public Key:

On Wed, Nov 29, 2017 at 6:25 PM, Cere Davis <> wrote:

I gave up after a thousand paper jams etc. Sucked.

...emailing on the go...

On Nov 29, 2017 5:55 PM, "Cere Davis" <> wrote:

Ya, it keeps wanting a cleaing sheet and then jamming when I try to feed
it in via the tray or manual.  Gah!

On Wed, Nov 29, 2017 at 5:24 PM, Cere Davis <> wrote:

Just tried the other printer after I sent that message.  I think I’m on
the right track now.  It was the printer with an asset label but without a
paper tray, initially.

On Wed, Nov 29, 2017 at 5:17 PM, Jake <> wrote:

did you try both?  did either one of them print a test page?
(assuming there
was paper in the tray or in the manual-feed loader)

note that the printer will throw an error if the paper tray is not

On Wed, 29 Nov 2017, Cere Davis wrote:

Ya, no, this printer is just not going to print.  If you’re coming
over to
sudo tonight, I would love to know what the magic is to making this

On Tue, Nov 28, 2017 at 9:15 PM, Jake <> wrote:

one of them works, the other has mechanical problems i think (and has

please put paper notes on the printers with whatever you discover,
for the

here's my imgur instructable about how to use these printers to etch
circuits (don't forget to bake the ink on before trying to etch!):


On Fri, 8 Sep 2017, Cere Davis wrote:

Hey is the wax primer working at Sudo or what needs to be done to
get it



*Cere Davis*

Science-Art | Kinetic Sculpture
@ceremona <>

*Cere Davis*

Science-Art | Kinetic Sculpture
@ceremona <>

*Cere Davis*

Science-Art | Kinetic Sculpture
@ceremona <>

*Cere Davis*

Science-Art | Kinetic Sculpture
@ceremona <>

sudo-discuss mailing list

*Cere Davis*

Science-Art | Kinetic Sculpture
@ceremona <>

Cere Davis

Science-Art | Kinetic Sculpture